手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS
  • 搜帖子

请大师把主力控盘中的资金流入强度改为选股公式(已解决,感谢踏雪无痕n老师)

[通达信]
设置
65842 2 永来挣 Lv.3 发表于 · 2011-6-24 05:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
要求写两个!
            第一个, 把主力控盘公式中的(资金流入强度)上穿0轴时做选股公式,谢谢了。
            第二个   当(资金流入强度)大于0时再做一个选股公式,谢谢了

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;

[ 本帖最后由 永来挣 于 2011-6-24 06:44 编辑 ]
清新0065
Lv.2
发表于 2019-9-11 21:27 复制 查看全部楼层
学习学习!!!!!
程多今
Lv.3
发表于 2019-9-11 20:36 复制 查看全部楼层
学习一下,效果如何
悠然AH
Lv.2
发表于 2019-5-15 22:15 复制 查看全部楼层
@踏雪无痕n 非常感谢
理想224add
Lv.2
发表于 2019-4-25 20:06 复制 查看全部楼层
非常感谢高手的热心解答!
苏子瑶
Lv.1
发表于 2018-9-10 15:43 复制 查看全部楼层
感谢老师分享
理想d83170
Lv.2
发表于 2018-8-24 12:32 复制 查看全部楼层
不懂的分享的人,给你差评。
潇生
Lv.4
发表于 2018-7-28 15:32 复制 查看全部楼层
非常的感谢踏雪无痕n老师,改的很好.
中秋518
Lv.4
发表于 2018-5-28 09:05 复制 查看全部楼层
非常的感谢踏雪无痕n老师,改的很好,你太牛了,谢谢了!
舍得186
Lv.2
发表于 2018-4-8 00:24 复制 查看全部楼层
感谢老师!感谢分享!
仙若莲花
Lv.3
发表于 2018-4-7 12:57 复制 查看全部楼层
看看..................
股票smwzz
Lv.4
发表于 2018-3-23 05:45 复制 查看全部楼层
非常感谢,老师辛苦了。
杨怡在这里
Lv.3
发表于 2018-3-21 02:08 复制 查看全部楼层
谢谢高手分享,太牛了
同思创
Lv.2
发表于 2018-2-15 15:07 复制 查看全部楼层
@踏雪无痕n 太辛苦了
巴菲特92
Lv.2
发表于 2017-10-10 00:46 复制 查看全部楼层
常的感谢踏雪无痕n老师,见解非常独到,很好地解决了我的疑问  非常感谢
顾晓东
Lv.2
发表于 2017-9-17 13:23 复制 查看全部楼层
非常感谢指标分享
理想994433
Lv.3
发表于 2017-9-11 12:33 复制 查看全部楼层
蔡书林
Lv.5
发表于 2017-9-10 10:06 复制 查看全部楼层
应该很牛啊!~我看看!~
追风到
Lv.4
发表于 2017-9-2 11:52 复制 查看全部楼层
不错................
利维再生
Lv.2
发表于 2017-8-18 07:34 复制 查看全部楼层
事事如意9
Lv.1
发表于 2017-8-17 22:12 复制 查看全部楼层
点赞
龙城月魔
Lv.2
发表于 2017-7-21 17:43 复制 查看全部楼层
拿来用用,老师们辛苦了
月花雾幻谭
Lv.3
发表于 2017-5-16 16:45 复制 查看全部楼层
非常的感谢踏雪无痕n老师
王振华88
Lv.3
发表于 2017-5-16 16:34 复制 查看全部楼层
小花泡
Lv.1
发表于 2017-3-1 09:54 复制 查看全部楼层
谢谢老师的无私奉献
孤舟怒海
Lv.4
发表于 2017-1-12 14:30 复制 查看全部楼层
非常的感谢踏雪无痕n老师!
年少痴狂n
Lv.2
发表于 2016-12-19 14:09 复制 查看全部楼层
学习学习写公式
云朵666
Lv.2
发表于 2016-12-13 15:25 复制 查看全部楼层
@踏雪无痕n 看看怎么样
找主力
Lv.2
发表于 2016-12-2 17:17 复制 查看全部楼层
回复有肉吃回复有肉吃
韶卿1952
Lv.3
发表于 2016-11-28 12:55 复制 查看全部楼层
学习
谢谢
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表